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Launching Word  
 
To open Microsoft Office Word 2007, click the Start menu and place your mouse over 
All Programs. You should see a Microsoft Office folder inside the Start menu. Hover 
over it with your mouse and then click Microsoft Office Word 2007:  
 

 
 
(These steps are for Windows XP users, although most versions of Windows are very 
similar. If you don’t see an All Programs folder, look for a Programs folder.)
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You will see a blank document: 
 

 
 

And now you’re ready to work with Word! 

Microsoft Word Ribbon Interface Overview 
 
Now that we’ve opened Word, let’s take a look at what’s on our screen.  
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We have numbered the figure on the previous page for easy reference. Let’s take a look 
at each part. Remember, this is just an overview, so don’t worry if you don’t understand 
everything right now. 
 

1  Office Menu  When you click the Office logo, you will see a range of commands relating to 
your document. It’s a lot like the File menu in older versions of Word. 
 

 

2  Quick Access 
Toolbar 

Although toolbars have mostly been removed from Microsoft Office Word 
2007, you can add frequently used commands to the Quick Access toolbar. 
 

 

3  Title Bar  This bar displays the name of the current document you’re working on and the 
program you’re working in.  
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4  Window 
Controls 

To the far left of the title bar, you have buttons to minimize, maximize, or close 
the window. 
 

 

5  Tabs  These tabs each contain a different set of options. So, if you want to change your 
page’s layout, just click the Page Layout tab to see those commands: 
 

 

6  Help Icon  Click the question mark to see the help screen. 

7  Groups  Each tab is divided into various parts called groups. For example, the Page Setup 
group on the Page Layout tab contains all the commands you will need to 
configure your page. 
 

 

8  Rulers  To help you line up text and objects, Microsoft Office Word has a vertical and a 
horizontal ruler. (If you can’t see the rulers, use the View tab to enable them.) 

9  Editing 
Window 

This is where you will create your document. 

10  Scroll Bar  Use this bar to scroll up and down in your document. 

11  Status Bar  This bar at the bottom of your screen has commands for word count, spell check, 
and view controls. 

 
Creating a Document 

 
 
Now that we know a little bit about using Microsoft Office Word 2007, we’re going to 
start creating a document. 
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Creating a New Document 
 
In our last lesson, we saw that when you open Word, it creates a new document and 
names it Document 1 (visible on the title bar). 
 

 
 
If you want to create another new document, click the Office menu and click New. 
 

 
 



   

Microsoft Word Basics  B 6 

There are many options in the New Document window; for now, choose Blank Document 
and click Create. 
 

 
 
You will then see a new document, named Document 2. 
 

 

The Basics of Selecting Text 
 
Selecting text simply means to highlight or identify text. Using your mouse is the most 
common way of selecting. First, place your mouse to one end of the part of text you want 
to select. Then, hold down your left mouse button and drag your mouse over the text you 
want to select.  
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Once you’ve completed these steps, the text will appear highlighted (usually with blue), 
like this: 
 

 
 
You can see how the cursor changes to an I-Beam to let us know that we can select. 
 
Once text has been selected, any changes you make will be applied to the entire selected 
portion. For example, if you press the Delete key, the selected portion will be removed. 
 
You can select a whole word, a phrase, a paragraph, a page, or even a whole document. 
You can also select any part of these levels (for example, the first two lines of a 
paragraph). 
 
Working with Your Document 

So far, we have learned how to create documents, but we have been creating documents 
from scratch. That’s really not practical! Let’s take a look at how to open, save, close, 
and work with Word documents. 

Saving Files 
 
To save a file for the first time, you can click the Save icon on the Quick Access toolbar, 
press the Ctrl and S keys, or click the Office menu and click Save. Any of these options 
will open the Save As dialog: 
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At the top of the window, you can choose a location to save your file. (You can also use 
the shortcuts on the left hand side of the window.) At the bottom, enter a file name. (You 
can also choose a file type; for now, we will stick with the default Word document type.) 
Once you’re ready, click Save. 
 
Once you have saved a file in this way, you can use the commands mentioned above 
(Save icon on the Quick Access toolbar, Ctrl and S keys, or Office menu and Save) to 
update the saved file. (You won’t need to enter the file name, location, or type again. If 
you want to save the file with a different location, name, or type, press the F3 key or use 
the Office menu – Save As command. This will re-open the Save As dialog.) 

Save vs Save As...  
 
 Save  

• used first time a document is saved  
• writes over any existing version of the document  
• happens when you click on the disk icon on the standard toolbar  

  
 Save As...(Under the File Menu)  

• Used AFTER first-time save  
• gives you the opportunity to rename the file  
• must use File menu command  

  
  
Save (Save As...) Dialog Box , see previous picture 
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 Select the correct Drive and Folder or create a new folder  

  Give a new name to your file (remember not to use a period or/, \) 

Opening Files 
 
There are a few ways to open Word documents. The first is to find the file and double-
click it.  
 

 
 

From within Word, you can click the Office menu and click Open or use the Ctrl + O 
shortcut. This will launch the Open dialog. 
 

 
 
This dialog works much the same as the Save As dialog. Select a location from the top or 
the pane on the left, click a document to select it, and then click Open.  
 
You will then see the file open in Word. 
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After you have opened a file and edited it, you can use any of the basic save commands 
discussed in the last lesson to update the original file. 

Closing Files 
 
To close a document without closing Word, click the Office menu and click Close.  
 

 
 
Or, you can right-click on the taskbar icon and click Close. 

Keyboard Shortcuts  
 
Another way to implement commands in Word is by using shortcut keys. Shortcut keys 
are when you press a key (or sometimes a combination of two or even three keys at once) 
to perform an action instead of clicking on the icon or finding its toolbar command. 
Sometimes you can see this shortcut in the icon’s ScreenTip. 
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There are hundreds of shortcuts in Word, but here’s a list of the most common ones: 
 

Open a new document Ctrl + N 
Save a file Ctrl + S 
Open a file Ctrl + O 

Print a document Ctrl + P 
Close Word Alt + F4 
Select All Ctrl + A 
Copy text Ctrl + C 
Cut text Ctrl + X 

Paste text Ctrl + V 
Find text Ctrl + F 

Align text to centre Ctrl + E 
Align text to left Ctrl + L 

Align text to right Ctrl + R 
Justify text Ctrl + J 

Increase font size Ctrl + Shift + .
Increase font size Ctrl + Shift + ,
Undo last action Ctrl + Z 
Redo last action Ctrl + Y 

Check spelling or grammar F7 
Get Help F1 

 
 
 
 

Doing More with Your Document 

 
 
Now that we’ve got the basics of creating documents down, we’re going to learn some 
advanced tricks, including applying formatting, removing formatting, and using Undo 
and Redo. 
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Using Basic Formatting 
 
The next part of working with text is applying formatting. The basic formatting types are: 
 

 
 
Here’s how you can apply each of these formats. First, select your text. Then, follow the 
steps for the type of formatting you want to apply:  

 Bold: Click the bold button ( ) on the Home tab or press Ctrl + B. 
 Italics: Click the italics button ( ) on the Home tab or press Ctrl + I. 
 Underline: Click the underline button ( ) on the Home tab or press Ctrl + U. 

 
You can also click the format command to turn it on before you type text. 
 

 
 
Then, type your text. In the following image, note how the underline button is orange, 
indicating it is active. 
 

 
 
Now, click the format command again to turn it off. 
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You can also combine effects by turning multiple effects on: 
 

 
 
There are a lot more effects you can use, but we’ll save those for another lesson. Bold, 
italics, and underline are the three you will use the most often. 

Using Undo and Redo 
 
You will find the Undo and Redo commands on the Quick Access toolbar. 
 

 
 

These commands let you undo or redo your previous actions. Take a look at this text, 
which we just typed. 
 

 
 
If we click the Undo button ( ), the text will be removed. 
 

 
 

If we click the Redo button (which in this case is a Repeat arrow: ) the text will be 
repeated: 
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Using Page Setup 

 
In the last lesson, we learned how to look at your document. But what if there are some 
changes you need to make? In this lesson, we’ll learn how to set up your document so 
that it prints perfectly. 

Using the Page Setup Group 
 
 On the Page Layout tab, you will find a group devoted to setting up your page. 
 

 
 

Let’s look at each command. 
 

Margins  Click this button to see a menu of preset margins. You can also click 
Custom Margins to open the Page Setup dialog. 

Orientation  Choose portrait or landscape orientation. 

Size  Click this button to see a menu of preset paper sizes. You can also 
click More Paper Sizes to open the Page Setup dialog. 

Columns  Format your text into columns. 

Breaks  Insert line, page, or section breaks. (We will learn about these tools in 
the Intermediate manual.) 

Line Numbers  Add numbers to your lines. 

Hyphenation  Control hyphenation options. 

Options button  Opens the Page Setup dialog. 

 
We’re going to look at the more complicated commands one by one, so don’t panic if you 
don’t understand how to use all of these options yet. 

 

Setting Margins 
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Margins are the white space around the page’s edges. To change the margins, click the 
Margins button on the Page Setup group and pick a preset size. 
 
When using MATC letterhead paper, use 2.5 inches for top margin and 1 inch for bottom  
 

 
 

Note that this change will affect your entire document. If you don’t like the options that 
you see, click the Custom Margins button to open the Page Setup dialog. (We’ll take a 
look at this dialog shortly.) 
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Changing Page Orientation 
 
Page orientation refers to how the text is laid out on the page.  
 

 
 

As you can see, with portrait orientation the paper would be printed on with the long side 
vertically. With landscape orientation, the paper would be printed on with the long side 
horizontally. 
 
To change your document’s orientation, click the Orientation button on the Page Setup 
group and choose either portrait or landscape. 
 

 

 

Using the Page Setup Dialog 
 
All along, we’ve been referring to the Page Setup dialog. As we saw, you can open it 
from the Size or Margin menus. You can also open it by clicking the option button in the 
bottom right hand corner of the group. 
 

 
 

Here is what the Page Setup dialog looks like: 
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Let’s take a brief look at each tab. 
 

Margins  Control margin size, page orientation, and the type of pages in the 
document. 

Paper  Set the paper size and source. 

Layout  Set advanced options including section options, header and footer 
configuration, and page alignment. This tab also contains commands for line 
numbers and page borders. 

 
Each tab also has a preview area (where you can see the effects of your changes before 
you apply them) and a Default button (so that you can make every new document have 
the current page settings). 
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 Getting Help in Word  

 
 
By now, you’ll have noticed that there are an awful lot of things that you can do with 
Microsoft Office Word 2007. No matter how many books you read or how many courses 
you take, it’s virtually impossible to memorize everything. Luckily, Word comes with 
help files so that you can find quick, accurate answers to your questions. 

Opening Help 
 
To open Help, click the question mark in the top right hand corner of the Word screen or 
use the F1 shortcut.  
 

 

Searching for Help 
 
To search for help, simply type what you’re looking for into the search box and click 
Search.  
 

 
 
You will then see a list of links. Find the link you’re searching for and click it to display 
it. 
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The result will then appear for you to read. Remember, you can use the back, forward, 
and home buttons on the help toolbar to help you navigate.  
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If you would like, you can customize your search using the Search drop-down menu. 
Simply click the arrow next to the Search button and choose an option.  
 

 
 

Online Help vs. Offline Help 
 
Many of the resources in Microsoft Office Word 2007 are focused on the Internet, and 
help is no exception. Most of the results are pulled from the Internet, giving you the latest 
information. Although your results will be much more limited, you can choose not to use 
Office Online. Simply click the connection menu in the status bar of the help screen and 
choose “Show content only from this computer.”  
 

 
 

If you do not have an Internet connection, Microsoft Office Word should change this 
option for you automatically. 
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